Can't play recordings

Post your questions about DVBLink products running on Windows platform here!

Can't play recordings

Postby Kestis » Sun Feb 12, 2017 6:13 pm

I have DVBLink Server and TVSource installed on Windows 10. I also have Raspberry PI running OpenElec (Kodi) connected to the server.
I can watch live TV on both machines and it works great. Recording works also fine. The problem is that I can't watch the recordings.
DVBLink player shows first frame of the recording but it won't play. If I try with Raspberry PI it plays for a couple of minutes and then stops.
I can however open the .ts-file with VLC Media Player and it does play it.

What could be the problem?
Kestis
 
Posts: 2
Joined: Sun Feb 12, 2017 5:58 pm


Re: Can't play recordings

Postby the_man » Mon Feb 13, 2017 2:54 pm

Really strange problem.
MAy you share with us a 1-2 minutes of buggy recording (ts file) ? I will check it on my system.
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: Can't play recordings

Postby Kestis » Sun Feb 19, 2017 7:23 pm

I have investigated the problem some more.
DVBLink Player now seems to play the recordings without any problem. Kodi still doesn't.

I'll try to describe the problem as carefully as I can.
Raspberry Pi running Kodi is connected to WiFi network. Network connection is very good. Almost as good as WiFi can be.
When I open a recording on Kodi it starts playing almost immediately. It thinks for less than a second. It will play the recording for a couple of minutes and then stops. Message says that it is buffering. If I wait long enough it will finish buggering and start playing again, but the buffering will take 2 to 5 minutes. It will then play again for couple of minutes and buffering starts again.
If i use fast forward the playing will stop very quickly after coulple of seconds.
If I try to watch another program once the playing has stopped it won't play at all. Whole Kodi becomes then very sluggish and will only come back to normal after rebooting the Raspberry Pi.

The Windows 10 machine running the server will also have affected. It won't have internet connection anymore. Web browser will load forever but nothing will open. It does come back to normal with reboot.
I think it may be some kind of network problem on the server.

Here is a link to small recording.
https://1drv.ms/v/s!AoEaUK5GBCPQg4QfvHN2xcQgd-Pacw
Kestis
 
Posts: 2
Joined: Sun Feb 12, 2017 5:58 pm

Re: Can't play recordings

Postby the_man » Thu Feb 23, 2017 1:46 pm

Really strange, the file you have sent a quite lightweight hence it should playing correctly on each player.
May you please, set log level to info, restart dvblink server, reproduce the issue and attach zipped log files here.

Also try to play TV at the Kodi via Kodi -> Video (just add dvblink DLNA server as a source ) - Results?
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm


Return to DVBLink Server on Windows platform

Who is online

Users browsing this forum: No registered users and 2 guests

cron