dvblink_server wouldn't start

Post your questions about DVBLink products running on Windows platform here!

dvblink_server wouldn't start

Postby PeterHer » Sat Oct 22, 2016 12:24 pm

Hi All,

Since yesterday dvb_server wouldn't start anymore.
I have reinstalled the application but still it would not start.
I have set log_level to 2 in the dvblink_configuration.xml file.
Log files is attached.
Any idea's?
Attachments
dvblink_server.zip
(19.46 KiB) Downloaded 118 times
PeterHer
 
Posts: 14
Joined: Thu May 21, 2015 9:09 am


Re: dvblink_server wouldn't start

Postby the_man » Mon Oct 24, 2016 11:27 am

Wow, no even a line in the log file.
Please, check the antivirus/firewalls rules. Also download and install dvblink server over the current one.
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: dvblink_server wouldn't start

Postby PeterHer » Mon Oct 24, 2016 2:52 pm

I already installed the latest version.
No Win 7 updates were installed.
Virusscanner is Microsoft Security Essentials.
Only found DVBLink Rule Group (all set) in firewall.
Any idea ?
I have Win 7 ultimate 64 bits
PeterHer
 
Posts: 14
Joined: Thu May 21, 2015 9:09 am

Re: dvblink_server wouldn't start

Postby PeterHer » Mon Oct 24, 2016 2:56 pm

Strange, server starts normally now.
No idea what happened.
PeterHer
 
Posts: 14
Joined: Thu May 21, 2015 9:09 am


Return to DVBLink Server on Windows platform

Who is online

Users browsing this forum: No registered users and 3 guests

cron