No signal when using two channels on one transponder

Post your questions about DVBLink products running on Windows platform here!

No signal when using two channels on one transponder

Postby John23 » Thu Sep 22, 2016 8:38 pm

Hi All,

I noticed that when I try to record one channel and try to watch another channel on the same transponder I get no TV signal (black screen). When checking DVB Diagnostics, I see that it's using the same tuner (TV-Source1) for both recording and watching instead of using my second available tuner (TV-Source2) which probably also explains why I can't watch the second channel. I've enclosed a printscreen which may clarify my situation.

Can I configure DVB Link to never use the same tuner/TV-Source) for two channels eventhough they're on the same transponder? Iow; just use one channel per tuner?

P.s. when recording a channel on one Tuner and watching another channel on a different transponder works fine; DVB link then uses both TV-Source1 and TV-Source2.

Regards.
Attachments
Capture-dvb.PNG
Capture-dvb.PNG (32.11 KiB) Viewed 1552 times
John23
 
Posts: 5
Joined: Mon Jul 11, 2016 6:58 pm


Re: No signal when using two channels on one transponder

Postby the_man » Thu Oct 06, 2016 3:55 pm

There is an option at the each Source settings -> edit advanced settings: Number of simultaneously streamed channels from the same transponder
http://dvblogic.com/wiki/index.php/TVSo ... r_settings
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm


Return to DVBLink Server on Windows platform

Who is online

Users browsing this forum: No registered users and 1 guest