Page 1 of 1

DVB_server service stops suddenly

PostPosted: Sun Jul 31, 2016 9:04 pm
by Sojab0on
Hello,

I have bought the latest version of deb link server and tv source but i am verry unhappy.

My setup is as follwed:

Intel Core I7 860 quad core CPU
16GB DDR 3 1600MHZ ram
AMD Radeon r5 230 full HD caple 1GB GPU
2 x 500GB hdd 1OS+DVBlink 1TV Recordings and media stuff
TBS 6618 DVB-C with CI+ module slot + Alpha crypt with Ziggo pay tv card in it.
Windows 7 Pro X64 dutch with all latest updates and firewall turned off

Installation went fine, but when the program needs to search for NIT code regions from ziggo the service keeps stopping.

I have reinstalled serveral times to no avail.

Thing i have tried to slove the problem:
Renstalled TV card plus drivers with the driver disk and the new drivers from manufacters website, the newer driver has problems with dvblink the card does not show up with that driver.

Reinstalled windows with drivers for GPU/TVcard sound and every thing before i reinstalled dvblink server on the mashine again.

Can somebody please help./point out because the card works fine with it own oftware but that software is crappy and i cant use it as backend for kodi or WMC

In the attached zip file are all the logs en basic config xml from after fresh install of dev link server on the device

Re: DVB_server service stops suddenly

PostPosted: Mon Aug 01, 2016 7:22 am
by Sojab0on
Now it did search for the nit codes and searched chanels, after that the chanels except hd chanels worked.

But after reboot or shutdown i constantly need to re search chanels, if i dont every chanel even the radio chanels shutter evrry 2-3 seconds.

Re: DVB_server service stops suddenly

PostPosted: Tue Aug 02, 2016 10:28 am
by the_man
My we arrange a teamviewer session? I would like to have a look at your installation by my own eyes and maybe i will be able to help you.
All private data in PM on this forum.