dvblink_server doesn`t start on Windows 10

Post your questions about DVBLink products running on Windows platform here!

dvblink_server doesn`t start on Windows 10

Postby Poskowski » Fri Jul 08, 2016 12:13 am

Hi there!
My installed DVBLogic products are
DVBLink Server, 5.5.0, 11998
DVBLink TVSource, 5.5.0, 11904
and it always worked fine on Windows 7, 64bit
In combination I used WIndows Media Center and Kodi.
I`m from Germany, the PC is installed in German language.
Yesterday I updated my PC to Windows 10 and I added the unofficial Media Center, based on the Version of Windows 8 (see http://winfuture.de/special/windows10/f ... n-184.html) / Version 6.3.9600.16384.
After installations it worked fine last night and yesterday`s afternoon. But suddenly Media Center didn`t respond to any new click. And this problem arised without any changes on the system from my side. No new installations. Nothing. So I restarted the PC.
After that Media Center didn`t start again. And the service dvblink_Server doesn`t work since that moment and I can`t start it. There is the following error when trying to start manually: "Fehler 1053: Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung." / in english: "Error 1053: The service did not respond to the start or control request." There was no success with new startings of PC. There is only Windows Defender running. No other anti-virus software. I also had no success when I switched off Defender and Firewall.
Because of the nonfunctioning of the service I also can`t start http://localhost:39876/products/.
Kodi also does not start: "Error: Unable to create GUI. Exciting.". I found that there could be a problem when the driver of the grafic card is too old, but there is no newer driver for my grafic AMD Radeon R7 200 Series (actually installed driver is 16.15.2211, released yesterday 07.07.2016).
I hope some of you have any ideas or a solution for the problems ...
Best regards,
Posts: 1
Joined: Thu Jul 07, 2016 11:19 pm
Location: Germany

Re: dvblink_server doesn`t start on Windows 10

Postby the_man » Fri Jul 08, 2016 8:23 am

Maybe some files from the dvblink server were corrupted. And the fact that PC was working some time after upgrade may be explained that usually for some major upgrades/updates the reboot of the PC is required (sometimes even a few reboots) to take affect/

Try to download the dvblink server V5.x (should be available at your license portal -> Download tab)
And make an update of the server. Results?
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Return to DVBLink Server on Windows platform

Who is online

Users browsing this forum: No registered users and 2 guests