5.5 still not running smooth on Windows Server 2012 R2

Post your questions about DVBLink products running on Windows platform here!

5.5 still not running smooth on Windows Server 2012 R2

Postby ChristianRiedl » Thu Aug 20, 2015 5:35 pm

Yes, I know. It is not official supported on the server. But DVBLink is a typical server functionality and i do not want to switch to another server platform.
Whenever there is a new DVBLink Version I install it and hope that it works better now.

My main problem is, that the response of the the web server (Configration (39876) and TV and Media library (8100)) is sometimes extremly slow (~ 1 Minute).
After getting the first reply the behavior is quite normal. Also when I use the API. It takes up to one minute for the first call the next calls require only some 100-300 milliseconds.
When I do not use it for approx 20 minutes next access will be extremley slow again.

This behavior was the same on all DVBLINK versions during the last 3 or more years. Which web Server is used inside DVBLink ? What can I do ?
Christian Riedl
ChristianRiedl
 
Posts: 14
Joined: Mon Jul 30, 2012 11:48 pm


Re: 5.5 still not running smooth on Windows Server 2012 R2

Postby stecconet » Thu Aug 20, 2015 7:12 pm

Have a look to this post:

viewtopic.php?f=102&t=28026&p=92962&hilit=Windows+Server+2012+R2#p92970

Especially the part about the sat2ip.dev files...
stecconet
 
Posts: 13
Joined: Tue Jul 21, 2015 9:02 am

Re: 5.5 still not running smooth on Windows Server 2012 R2

Postby toga » Sun Aug 23, 2015 9:08 am

ChristianRiedl wrote:My main problem is, that the response of the the web server (Configration (39876) and TV and Media library (8100)) is sometimes extremly slow (~ 1 Minute).
After getting the first reply the behavior is quite normal. Also when I use the API. It takes up to one minute for the first call the next calls require only some 100-300 milliseconds.
When I do not use it for approx 20 minutes next access will be extremley slow again.


I'm running DVBLink on Windows Server 2012 R2, and I don't see a similar behavior. All accesses to the web interface show normal response times.

Does the same delay happen when you access the web interface locally on the server?

Did you try to access the web interface via your server's IP number (e.g., http://192.168.1.1:39876) instead of a name?
toga
 
Posts: 22
Joined: Sun Jun 29, 2014 10:48 am

Re: 5.5 still not running smooth on Windows Server 2012 R2

Postby politby » Wed Aug 26, 2015 5:51 pm

I fixed this problem on two different 2012 r2 servers by disabling the DLNA server component.
You can either delete the DLL file or, slightly less brutally, comment out the entire DLNA section from the DVBLink configuration XML file.

Skickat från min LG-D855 via Tapatalk
politby
 
Posts: 127
Joined: Tue May 05, 2009 1:29 pm
Location: N59.45817 E18.39345

Re: 5.5 still not running smooth on Windows Server 2012 R2

Postby ChristianRiedl » Thu Aug 27, 2015 3:14 pm

Thank you for the advices.

I already eliminated SATIP, problem is not dependent on DNS resolution.

But last idea, disableing DLNA Server was very helpful !!

Now it is running much better ! Thanks !
Christian Riedl
ChristianRiedl
 
Posts: 14
Joined: Mon Jul 30, 2012 11:48 pm

Re: 5.5 still not running smooth on Windows Server 2012 R2

Postby ChristianRiedl » Thu Jun 02, 2016 11:47 am

Now we have the new Version 6.

Does anybody know if the situation with Windows Server 2012 R2 has been improved in Version 6 ?

The release notes do not contain any Information in this direction.
Christian Riedl
ChristianRiedl
 
Posts: 14
Joined: Mon Jul 30, 2012 11:48 pm

Re: 5.5 still not running smooth on Windows Server 2012 R2

Postby Oberon » Fri Jun 03, 2016 10:38 am

It should be working, but the support for DVBLink on Windows Server platform will be limited.
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am

Re: 5.5 still not running smooth on Windows Server 2012 R2

Postby networkmike » Tue Jun 07, 2016 11:53 pm

I am running it fine of server 2012 r2, have been for over 1 year.
MCE: i3 min itx 4GB Ram 250GB SSD blu ray | Server: Synology DS815+ 16gb Ram. | Tuners: Inverto IDL 400s Sat>ip 4 x DVB-S/S25, PCTC 292e DVB-t/T2
Other clients : 3 Xbox 360, WDTV Live, 3 x Kodi box & A partridge in a peartree!!
networkmike
 
Posts: 137
Joined: Wed Nov 17, 2010 1:48 pm
Location: Manchester, GB

5.5 stable on Windows Server 2012 R2

Postby tom_1000 » Wed Jul 20, 2016 12:06 pm

I also was running 5.5 on Win Server 2012 R2 for more than a year now I guess, it was very stable. I cannot remember when or if ever I had a server-side problem since upgrading to 5.5.

Today, I will upgrade to v 6. Let's see...
tom_1000
 
Posts: 13
Joined: Mon Nov 04, 2013 8:15 pm


Return to DVBLink Server on Windows platform

Who is online

Users browsing this forum: No registered users and 2 guests

cron