Artefacts and bad sound since DVB-Link 5.5

Post your questions about DVBLink products running on Windows platform here!

Re: Artefacts and bad sound since DVB-Link 5.5

Postby valix » Thu Nov 05, 2015 10:02 am

Obviously there is a connection between vlc and DVB-Link, but I don't agree with the C'n'Q theory. The reason? A just opened vlc, without anything to do, generates no load. The CPU still idles along and the power consumption doesn't change (i have a wattmeter at the power socket). Therefore running vlc doesn't change the C'n'Q step. And changing the power management to high performance, that means, the cpu runs all the time at highest clock, even at 3 % load, doesn't make the streams/records better. The only thing that then changes was the power consumption from 10 to 33 watts for idle.
clockwithvlc.png
clockwithvlc.png (90.9 KiB) Viewed 2018 times

My issue isn't pinned to that hardware. I had got the same fault with my other much more powerful pc (AMD A10-7800, 16 GB RAM, 256 GB Crucial M4 SSD). The only thing I didn't was testing for faults at my Intel Gaming PC. Perhaps it is a DVB-Link Problem with AMD Hardware and it isn't so apparent because AMD has much less market shares than Intel, or in 5.5 a optimization had been done that preffers Intel, what ever.

I assume your are no one of the DVB-Logic team, aren't you?
Last edited by valix on Thu Nov 05, 2015 10:15 am, edited 1 time in total.
My TV Server: AMD Athlon 5350 (4x 2 Ghz), 8 GB RAM, Samsung 830 SSD, PCTV 461e USB DVB-S2 Tuner, Windows 8.1 64 pro,120 Watt DC-DC
valix
 
Posts: 16
Joined: Fri Jun 05, 2015 6:15 pm
Location: Hochheim, Germany


Re: Artefacts and bad sound since DVB-Link 5.5

Postby the_man » Thu Nov 05, 2015 10:15 am

Please, have a look at this tread:
https://forum.dvblogic.com/viewtopic.php?f=56&t=29572
There are a few mixed issues, but among them you can find the post i've already written to you. From member @ashly
Last edited by the_man on Thu Nov 05, 2015 10:17 am, edited 1 time in total.
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: Artefacts and bad sound since DVB-Link 5.5

Postby the_man » Thu Nov 05, 2015 10:16 am

I assume your are no one of the DVB-Logic team, aren't you?

I'm one from DVBLogic test laboratory team.
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: Artefacts and bad sound since DVB-Link 5.5

Postby valix » Thu Nov 05, 2015 3:38 pm

Thank you for that link and your support. I go on there.
My TV Server: AMD Athlon 5350 (4x 2 Ghz), 8 GB RAM, Samsung 830 SSD, PCTV 461e USB DVB-S2 Tuner, Windows 8.1 64 pro,120 Watt DC-DC
valix
 
Posts: 16
Joined: Fri Jun 05, 2015 6:15 pm
Location: Hochheim, Germany

Previous

Return to DVBLink Server on Windows platform

Who is online

Users browsing this forum: No registered users and 1 guest

cron