Problem with Recording in Media Center - summary/close

Post your questions about DVBLink products running on Windows platform here!

Problem with Recording in Media Center - summary/close

Postby Bjorn64 » Tue Feb 17, 2015 3:15 pm

Hi,

A summary of the problems:

Setup

ASUS Vivo PC VM40B
TT-Connect CT2-4650 (USB)

Windows 8.1 with Media Center
BDA Driver 1.1.0.4
DVBLink 5.1.0 (11073)
TV-Source 5.1.0 (11073)

Problem:

At serial scheldued recording, going to sleep between recordings, the first recording works normally but not the second and so on do not.
The tuner hangs and must be hard resetted, Power plug out-in.

If the PC is not set to sleep it works normally better, but sometimes the same thing happens. Also some recordings are stopped with a message about to weak signals.

Comments:

I have tried different changes of the setup, but nothing have helped.

I have also tested the setup on two other computers (Windows 8.1, 32 bit processor) and it seems to work with those.
The main diffrences is that 64 SW is used for Vivo and 32 bit for the other.

It seems to be a driver issue, but I have tested DVBViewer withtout any problem. So maybe it has to do how the driver works with TV-Source?

Anyway I can't use DVBLink as it works now and I will use DVBViewer instead for time being. Hoping there will be some solution in the future....


BR
Bjorn64
 
Posts: 15
Joined: Mon Jan 26, 2015 2:01 pm


Re: Problem with Recording in Media Center - summary/close

Postby Bjorn64 » Mon Mar 30, 2015 12:53 pm

Hi,

I open this thread again as the problem does not seem to be related to the application SW, same problem with DVBViewer. I am back now using DVBLink with Media Center.

Failed recordings and tuner hang is the only problem now. I got a replacement tuner to check that the problem was not HW related. It was the same problem with this one. But then one day I understod the pattern of the fault. It only happened when I started to use the PC when recording was ongoing, but PC must be left alone for let say 10 minutes to make it happen. What happens is that I turn on the mouse and klick on it and I can see at that time the recoding stops with an error message. The recording is not interrupted if its started when I use the PC, it only happens in the specific situation described. Some process, services or something else cause this problem, but what!!??

Have you experienced something similar. What is the probable cause of this on low level, any ideas to help fault tracing are welcomed..

BR

I
Bjorn64
 
Posts: 15
Joined: Mon Jan 26, 2015 2:01 pm

Re: Problem with Recording in Media Center - summary/close

Postby the_man » Tue Mar 31, 2015 9:26 am

Can you please, update dvblink server and all installed packages?
Then, set log level to info,restart dvblink server, reproduce the issue and attach zipped log file here. Maybe there will a clue of issue.
And one more question: Do you use dlrecorder or mc_recorder?
http://dvblogic.com/wiki/index.php/How_ ... k_recorder
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: Problem with Recording in Media Center - summary/close

Postby Bjorn64 » Sun Apr 05, 2015 11:38 pm

Hi,

I got a suggestion to use another USB 2 HUB, suspecting USB issue. First moved to another HUB, no difference.
Then I moved the unit to an USB 3 port and the problem vanished. I have not been able to reproduce the error on an USB 3 port.The tuner seems to work better on an USB 3 port even if it is an USB 2 deivce. I also found out that the PC was delivered with old Chip set drivers,, USB2 drivers were old. I made an update of totally 8 drivers, but it didn't help. Use an USB 3 port seems to be a workaround. Probably it's an PC or driver issue?
The setup seems to be stable now.

I use MCE as recorder, but can't 'find any line i config fle with recorder typ.

what does the following lines mean, it's Before and after a recording that was ok?
Can they be ignored?

2015-Apr-05 14:48:18: [W] broker::start_recorder(): recorder is not found!!!
2015-Apr-05 16:03:00: [W] bst_ci_control: KSPROPERTY_BDA_BSTCI_IOCTL, SET failed
2015-Apr-05 16:03:00: [E] property_set_ci_send_pmt()
2015-Apr-05 16:42:45: [W] bst_ci_control: KSPROPERTY_BDA_BSTCI_IOCTL, SET failed
2015-Apr-05 16:42:45: [E] property_set_ci_send_pmt()

BR
Bjorn64
 
Posts: 15
Joined: Mon Jan 26, 2015 2:01 pm


Return to DVBLink Server on Windows platform

Who is online

Users browsing this forum: No registered users and 2 guests

cron