After restart Windows 7 DVBlink server not running

Post your questions about DVBLink products running on Windows platform here!

Re: After restart Windows 7 DVBlink server not running

Postby Oberon » Sat Jul 12, 2014 5:26 pm

It does the check. But apparently your situation is in exceptional in some aspects and until we understand what the reason is, we need to experiment.
Oberon
 
Posts: 11763
Joined: Thu Sep 06, 2007 5:04 am


Re: After restart Windows 7 DVBlink server not running

Postby pahe » Sat Jul 12, 2014 5:36 pm

Oberon wrote:It does the check. But apparently your situation is in exceptional in some aspects and until we understand what the reason is, we need to experiment.

Oké no. problem i hope you can tel me what To do.
Because i don't
pahe
 
Posts: 27
Joined: Sun May 26, 2013 2:30 pm

Re: After restart Windows 7 DVBlink server not running

Postby yamcenutzer » Sat Jul 12, 2014 9:03 pm

I am curious.
I had the same problem and it got resolved by adding a dependancy.

So, in your case, the service does start, if you do it manually, right?
You just need to wait long enough before it works, or is it completely arbitary, e.g. sometimes it starts, sometimes not?
DVBLink TVSource 6, 4x DigitalDevices S2 Tuners, Win7x64, Dq77MK, e3-1225, 8GB, WMC local, WMC-remote, testing KODI usabilty for TV since 2012 - still failing...
yamcenutzer
 
Posts: 277
Joined: Fri Apr 20, 2012 1:53 pm

Re: After restart Windows 7 DVBlink server not running

Postby pahe » Sun Jul 13, 2014 12:19 pm

yamcenutzer wrote:I am curious.
I had the same problem and it got resolved by adding a dependancy.

So, in your case, the service does start, if you do it manually, right?
You just need to wait long enough before it works, or is it completely arbitary, e.g. sometimes it starts, sometimes not?

Yes THE service starts when i do iT maually.
Can you tell me how i ad a dependance, i don't know that :(
Thanks.
pahe
 
Posts: 27
Joined: Sun May 26, 2013 2:30 pm

Re: After restart Windows 7 DVBlink server not running

Postby yamcenutzer » Sun Jul 13, 2014 7:49 pm

If you really want to try that, you'll have to do it by editing the registry:
Do this at your own risk. If you haven't done this before, better leave it.

- open regedit
- go to HKLM\system\CurrentControlSet\services\dvblink_server
- add a REG_MULTI_SZ with name 'DependOnService'
- doubleclick on 'dependonservice and add 'cryptsvc'
close regedit
restart server

the dvblink service must start ! If not, something went wrong with that dependancy, remove it


Note that I had that problem with 4.x using a slow processor. I now have moved to a new system with a faster cpu, and don't need to that anymore. So I assume, that everything is up fast enough now.
DVBLink TVSource 6, 4x DigitalDevices S2 Tuners, Win7x64, Dq77MK, e3-1225, 8GB, WMC local, WMC-remote, testing KODI usabilty for TV since 2012 - still failing...
yamcenutzer
 
Posts: 277
Joined: Fri Apr 20, 2012 1:53 pm

Re: After restart Windows 7 DVBlink server not running

Postby Jeggo » Thu Aug 07, 2014 6:38 pm

Hello,

I have/had more or less the same Problem. Here is my situation:

The system was running with DVBLink 5 for a few weeks without any problems.
My Win7 system enters standby, when there is nothing to do and wakes up for recordings
or live TV. Two weeks ago the dvblink server service was not working after resume. When
I restarted the service everything works again.

First I thought that some Microsoft patches from July's patchday caused the problem. So I used
a backup from earlier. But the problem remains. So not really a software problem.

Than I discovered, that the systems networkspeed was only 100M and not 1G. I used an other
network connection and the system is always on 1G again and everything is working again.
I think there might be some connection problem (corrosion). So it takes longer to setup
the network connection after resume (first try 1G and then fallback to 100M).
Now it works again. Even after resume from standby.

So it might be a good idea to make the dvblink server service to wait for the network to get up
again after resume.

CU

Jens
Jeggo
 
Posts: 63
Joined: Tue Jan 12, 2010 7:17 pm

Re: After restart Windows 7 DVBlink server not running

Postby billybob69 » Sun Jul 31, 2016 8:53 pm

Was there ever a solution for this?

I had effectively binned my DVBLink products as it was causing so many problems, but since I had the 'use it of lose it' email regarding DVBLink v.6, I thought that I would give it another go, but after removing the old version and installing v.6, I'm getting the same problem again; effectively after boot-up of the HTPC the DVBLink stops and will only start if I manually start it.

bb69
billybob69
 
Posts: 32
Joined: Mon Jul 06, 2015 8:20 pm

Re: After restart Windows 7 DVBlink server not running

Postby the_man » Mon Aug 01, 2016 12:39 pm

billybob69 wrote:Was there ever a solution for this?

I had effectively binned my DVBLink products as it was causing so many problems, but since I had the 'use it of lose it' email regarding DVBLink v.6, I thought that I would give it another go, but after removing the old version and installing v.6, I'm getting the same problem again; effectively after boot-up of the HTPC the DVBLink stops and will only start if I manually start it.

bb69


May we arrange a Teamviewer session? I would like to have a look at your issue and try to help you.
All private data into PM on this forum please.
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Previous

Return to DVBLink Server on Windows platform

Who is online

Users browsing this forum: No registered users and 1 guest