PS3 Video but no sound

General discussion about DVBLink clients

PS3 Video but no sound

Postby leeber » Thu Dec 01, 2016 5:14 pm

Hello all. I have been using dvblink to record DVB-T/T2 freeview signals via a tvbutler and two PCTV 292e tuner sticks. My Nas is an ageing Synlogy DS411+11 which has so far proven to be rock solid. I normally view the recordings using an HTPC running Kodi. However, I was laying around with the kids' PS3 today and saw that it was showing the DVBlogic TVserver under the DLNA devices. When I tried to play any of the recordings I got video but no sound. Should this be the case? Is there an easy fix? Any help appreciated. TIA
leeber
 
Posts: 11
Joined: Wed Jan 21, 2015 3:16 pm


Re: PS3 Video but no sound

Postby the_man » Fri Dec 02, 2016 9:21 am

Have you tried to watch the HD channels?
It could be that it is some kind of codec issue.
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: PS3 Video but no sound

Postby leeber » Fri Dec 02, 2016 10:59 am

Good point, thanks. I've just checked again and it seems that SD recordings play ok, (albeit without subtitles) but HD recordings play the video without sound. Anyone else able to view UK HD recordings properly using the PS3?
leeber
 
Posts: 11
Joined: Wed Jan 21, 2015 3:16 pm

Re: PS3 Video but no sound

Postby the_man » Fri Dec 02, 2016 11:43 am

Seems the HD channels have an AC3 audio track, and you need a codecs for those.
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm


Return to General

Who is online

Users browsing this forum: No registered users and 2 guests

cron