No sound using Windows DVBLink viewer

General discussion about DVBLink clients

No sound using Windows DVBLink viewer

Postby Karsten » Sun Jul 31, 2016 11:20 am

Hey there.

I have no sound by using Windows DVBLink viewer.
The Android App works fine, also DLNA wit my Panasonic TV (Firefox OS).

My system:
Windows 10 Home
DVBLink 6.0.0 13109
Synology DS214+ DSM 6.0

Question: Is there a chance to get DVBLink Theatre for the Firefox OS TV?
Attachments
dvblink-log-20160731-1216.zip
(51.42 KiB) Downloaded 67 times
Karsten
 
Posts: 6
Joined: Sat Nov 07, 2015 1:59 pm


Re: No sound using Windows DVBLink viewer

Postby the_man » Tue Aug 02, 2016 11:07 am

It could be the codec issue, also if the stream (channel) has a few audio tracks, then you may try to switch to another.
Does it happen with the all channels?
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: No sound using Windows DVBLink viewer

Postby 4Crawler » Thu Aug 25, 2016 6:15 am

I have a similar setup, Viewer on WIn8.1, server on Synology DS1513+ and some channels (ATSC) I get no audio on English track 1, but I do get audio on Spanish track 2, interesting the audio is English. Other channels work fine with the English audio on the English track. Other channels only have a single audio track and on a few, I get stuttering audio where it plays and stops every few seconds. Video playback is fine, only the audio is broken. I can view the same channel in the web interface via VLC and that plays fine.
4Crawler
 
Posts: 33
Joined: Sun Oct 06, 2013 8:21 pm
Location: SF Bay Area, CA. USA


Return to General

Who is online

Users browsing this forum: No registered users and 1 guest