Client fails to launch on tvOS and iOS 11.2

Discuss DVBLink mobile clients (for iOS, Android and WinPhone) here!

Client fails to launch on tvOS and iOS 11.2

Postby btaroli » Sun Nov 05, 2017 11:20 am

Yes, it’s beta, but I’m testing out some bits that rely upon it. I just tried launching the client after accepting beta 2 last night and seems neither of them want to launch.

Checked health of server and all looks well there. Was able to access web UI and launch a viewer via VLC, and that worked great.

Anything I can do to try and capture diagnostics from the client side? Or a beta client to try? May have to rely on PLEX to view stuff for now.
btaroli
 
Posts: 220
Joined: Tue Jan 01, 2013 12:26 am
Location: SF Bay Area, CA, USA


Re: Client fails to launch on tvOS and iOS 11.2

Postby btaroli » Sun Nov 05, 2017 8:53 pm

Hmm. Reinstalling client on iOS seems to have resolved the issue. And now I’m trying to recall if I’d launched the client there since picking up my new phone Friday and doing a restore via iCloud. Might not have. But it’s happier on iOS now.

Will try same on tvOS next.


Sent from my iPhone using Tapatalk
btaroli
 
Posts: 220
Joined: Tue Jan 01, 2013 12:26 am
Location: SF Bay Area, CA, USA

Re: Client fails to launch on tvOS and iOS 11.2

Postby btaroli » Sun Nov 05, 2017 9:33 pm

Ok. Reinstalling on tvOS worked as well. I’m not exactly sure why this happened though. Only change here in the last couple days was to install new beta. But so far so good.


Sent from my iPhone using Tapatalk
btaroli
 
Posts: 220
Joined: Tue Jan 01, 2013 12:26 am
Location: SF Bay Area, CA, USA


Return to DVBLink mobile clients

Who is online

Users browsing this forum: No registered users and 2 guests