iOS app is iOS5.1 but required 8Player app is 7.0

Discuss DVBLink mobile clients (for iOS, Android and WinPhone) here!

iOS app is iOS5.1 but required 8Player app is 7.0

Postby csimon » Wed Aug 26, 2015 11:31 am

I have a 1st Gen iPad which can only run iOS5.1. The DVBLink app is compatible with iOS5.1 but the required 8Player Lite app only runs on iOS7.0. The App Store dosn't offer a previous version when I try to download it.

Is there any way to use the DVBLink app on iOS5.1 or is the only solution to have a DVBLink platform that can transcode the video so that the iDevice can play it natively?
csimon
 
Posts: 18
Joined: Tue Mar 24, 2015 3:47 pm


Re: iOS app is iOS5.1 but required 8Player app is 7.0

Postby the_man » Wed Aug 26, 2015 11:45 am

In your case only way to make this work is use transcoded stream. But you can make request to 8player support maybe they can give you earlier version of player ( as i remember this player was for the iOS 5)
NETGEAR RNDU2000; Synology DS112j, DS 212j, DS213+, DS 712+; Western Digital WD ex2; Asustor AS3, RPI2 ...
PCTV 460,461e,292e; TT 4400, 4650CI;DVBSKy S960; DD octopus net; Inverto sat2ip multibox; TBS DVB-C ...
the_man
 
Posts: 4696
Joined: Mon Dec 02, 2013 1:11 pm

Re: iOS app is iOS5.1 but required 8Player app is 7.0

Postby csimon » Wed Aug 26, 2015 11:55 am

OK, thank you.
csimon
 
Posts: 18
Joined: Tue Mar 24, 2015 3:47 pm


Return to DVBLink mobile clients

Who is online

Users browsing this forum: No registered users and 2 guests

cron